ARREGLOS DE INFORMATICA PSEINT

790 palabras 4 páginas
ARREGLOS QUIZ INFORMATICA - PSEINT

1) Crea un array o arreglo unidimensional con un tamaño de 5, asígnale los valores numéricos manualmente (los que tú quieras) y muéstralos por pantalla.

2) Modifica el ejercicio anterior para que insertes los valores numéricos con leer mediante un bucle y los muestre por pantalla.

3) crea un array o arreglo unidimensional con un tamaño de 10, inserta los valores numéricos que desees de la manera que quieras y muestra por pantalla la media de valores del array.

4) Crea un array o arreglo unidimensional donde tu le indiques el tamaño por teclado y rellene el array o arreglo con los múltiplos de un numero pedido por teclado. Por ejemplo, si defino un array de tamaño 5 y eligo un 3, el array contendrá
…ver más…
leer num[i]
16. Fin Para
17.
18. //Recorremos el arreglo y mostramos su contenido
19. Para i<-1 Hasta TAMAÑO Con Paso 1 Hacer
20. escribir num[i]
21. FinPara
22.
23. FinProceso

ARREGLO #3

1. Proceso Ejercicio3
2.
3. //Declaramos variables
4. Definir num como entero
5. Definir Tamaño como entero
6. Definir suma Como Entero
7. Tamaño<-10
8.
9. //Definimos el arreglo
10. Dimension num[Tamaño]
11.
12. //Introducimos valores
13. Para i<-1 Hasta Tamaño Con Paso 1 Hacer
14. Escribir "Introduce un valor para la posición ",i
15. leer num[i]
16. Fin Para
17.
18. //Recorremos el arreglo, sumando su contenido
19. Para i<-1 Hasta Tamaño Con Paso 1 Hacer
20. suma<-suma+num[i]
21. FinPara
22.
23. FinProceso

https://www.youtube.com/watch?v=TK17aQkeTbE&index=7&list=PLTB9EkZ0sQZD7uA-Bfg2pJxFIiEM78e0O

ARREGLO #4
1. SubProceso asignaValores ( num, TAMAÑO, num_multiplo )
2.
3. Para i<-1 Hasta TAMAÑO Con Paso 1 Hacer
4. num[i]<-num_multiplo*i
5. Fin Para
6. Fin SubProceso
7.
8. SubProceso mostrarArreglo ( num, TAMAÑO)
9. Para i<-1 Hasta TAMAÑO Con Paso 1 Hacer
10. escribir num[i]
11. Fin Para
12. Fin SubProceso
13.
14. Proceso Ejercicio4
15.
16. //La creacion de subprocesos es totalmente opcional
17.

Documentos relacionados

  • Arreglo y aseo de unidad
    1596 palabras | 7 páginas
  • Arreglo De La Unidad Del Paciente
    1368 palabras | 6 páginas
  • ejercicions de pseint
    1713 palabras | 7 páginas
  • Estructura, arreglo y movimiento de los atomos
    1528 palabras | 7 páginas
  • Normas de inf. financiera
    1951 palabras | 8 páginas
  • Arreglo y aseo de unidad
    1584 palabras | 7 páginas
  • Tecnologias De La Inf
    633 palabras | 3 páginas
  • Arreglos de programación
    1365 palabras | 6 páginas
  • Arreglo De La Unidad Del Paciente
    1377 palabras | 6 páginas
  • INTRODUCCIÓN AL RADAR DE ARREGLO DE FASE
    10291 palabras | 42 páginas