Aplicaciones del sistema operativo linux.

1218 palabras 5 páginas
ÍNTRODUCCIÓN

Es una suite ofimática para los sistemas operativos más comunes. Existe en versiones para más de 30 lenguas diferentes y es utilizado por más de 70 millones de personas. Podemos obtener más información en sus sedes electrónicas: OpenOffice.org (en inglés), Open Office org en español, en Catalán y en Gallego. La suite consta de los siguientes programas:
 OpenOffice.org Writer: procesador de textos.
 OpenOffice.org Math: editor de fórmulas.
 OpenOffice.org Calc: hoja de cálculo.
 OpenOffice.org Draw: editor de dibujos y gráficos.
 OpenOffice.org Impress: editor de presentaciones.
 OpenOffice.org Base: administrador de base de datos.
 OpenOffice.org Web: editor de páginas web.

Aplicaciones del Sistema
…ver más…
La ventana principal de Open Office Calc es similar a la de Microsoft Excel, de estar familiarizado con esa herramienta, notará cambios mínimos en la ubicación de los menús, barras de herramientas y opciones, muchas de estas comunes en las aplicaciones de Open Office.

Abrir y guardar hojas de cálculo.
Para abrir una hoja de cálculo existente en el espacio de trabajo del usuario, debe ir al menú Archivo/ Abrir, o bien desde el botón Abrir archivo de la barra de herramientas o utilizar la combinación de teclas CTRL.+ O. Con esto se abre el cuadro de diálogo Abrir, desde donde debe seleccionar el archivo y luego presionar el botón Abrir.

Si se quiere crear una nueva hoja de cálculo, se debe acceder a la opción Nuevo del menú Archivo y seleccionar Hoja de cálculo.

Cuando se tiene más de una hoja de cálculo abierta, se puede acceder a ellas a través de la barra de tareas, donde se encuentran visibles. Para pasar de una hoja de cálculo a otra sólo debe hacer clic sobre la ventana minimizada en dicha barra, o a través del menú Ventana y pulsar sobre el nombre del archivo que quiere visualizar.

Para guardar una hoja de cálculo a la que se le ha realizado modificaciones, debe pulsar Guardar en la barra de herramientas o desde el menú Archivo. Para utilizar un nombre o ubicación diferente debe seleccionar la opción Guardar como.

También

Documentos relacionados

  • Soporte del sistema operativo
    1024 palabras | 5 páginas
  • Aplicaciones del sistema operativo ms dos
    2994 palabras | 12 páginas
  • Aplicaciones del sistema operativo ms dos
    2978 palabras | 12 páginas
  • Diferencias entre el sistema operativo windows y linux.
    775 palabras | 4 páginas
  • Carga del sistema operativo
    2559 palabras | 11 páginas
  • Características Del Sistema Operativo Debian
    779 palabras | 4 páginas
  • Carga del sistema operativo
    2571 palabras | 11 páginas
  • Diferencias entre el sistema operativo windows y linux.
    760 palabras | 4 páginas
  • Análisis Comparativo De Los Sistemas Operativos: Windows Y Linux
    1031 palabras | 5 páginas
  • Operación de sistemas operativos multiusuarios sobre Linux.
    1643 palabras | 7 páginas