CCNA2 Práctica 5.6.3

2317 palabras 10 páginas
Práctica de laboratorio 5.6.3: Resolución de problemas de RIP
Diagrama de topología

Tabla de direccionamiento
Interfaz

Dirección IP

Máscara de subred

Gateway predeterminado Fa0/0

192.168.1.1

255.255.255.0

N/C

S0/0/0

10.45.1.254

255.255.255.0

N/C

Fa0/0

10.45.2.1

255.255.255.0

N/C

S0/0/0

10.45.1.1

255.255.255.0

N/C

S0/0/1

172.20.20.254

255.255.255.0

N/C

FA0/0

172.16.1.1

255.255.255.0

N/C

S0/0/1

172.20.20.1

255.255.255.0

N/C

PC1

NIC

192.168.1.254

255.255.255.0

192.168.1.1

PC2

NIC

10.45.2.254

255.255.255.0

10.45.2.1

PC3

NIC

172.16.1.254

255.255.255.0

172.16.1.1

Dispositivo
BRANCH

HQ

ISP
…ver más…
interface FastEthernet0/0 ip address 10.45.2.1 255.255.255.0 duplex auto speed auto no shutdown
!
interface Serial0/0/0 ip address 10.45.1.1 255.255.255.0 no shutdown
!
interface Serial0/0/1 ip address 172.20.20.254 255.255.255.0 clock rate 64000
All contents are Copyright © 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Página 3 de 11

CCNA Exploration
Conceptos y protocolos de enrutamiento: RIP versión 1

Práctica de laboratorio 5.6.3: Resolución de problemas de RIP

no shutdown
!
router rip passive-interface FastEthernet0/0 network 10.0.0.0 default-information originate
!
ip route 0.0.0.0 0.0.0.0 Serial0/0/1
!
!
!
! line con 0 line vty 0 4 password cisco login ! end Paso 3: Cargue el siguiente guión en el router ISP: hostname ISP
!
! no ip domain-lookup
!
interface FastEthernet0/0 ip address 172.16.1.1 255.255.255.0 duplex auto speed auto no shutdown
!
interface Serial0/0/1 ip address 172.20.20.1 255.255.255.0 no shutdown
!
ip route 10.45.0.0 255.255.252.0 Serial 0/0/1 ip route 192.168.1.0 255.255.255.0 Serial0/0/1
!
!
!
! line con 0 line vty 0 4 password cisco login ! end All contents are Copyright © 1992-2009 Cisco Systems, Inc. All rights reserved. This document is Cisco public information.

Página 4 de 11

CCNA Exploration
Conceptos y protocolos de enrutamiento: RIP versión 1

Práctica de laboratorio 5.6.3: Resolución de problemas

Documentos relacionados

  • practicas
    1070 palabras | 5 páginas
  • Practicas
    1095 palabras | 5 páginas
  • Practica No
    1625 palabras | 7 páginas
  • Practicas
    648 palabras | 3 páginas
  • practica
    789 palabras | 4 páginas
  • PRÁCTICA
    1178 palabras | 5 páginas
  • Practica
    2598 palabras | 11 páginas
  • Resumen ccna2 capitulo 7
    3174 palabras | 13 páginas
  • practica
    703 palabras | 3 páginas
  • Practica 1.5.3 Ccna2
    1471 palabras | 6 páginas