Exercícios de lógica de programação (visual g)

1234 palavras 5 páginas
Exercícios de Lógica de Programação feitos em laboratório

1)Escreva um programa de menu usando a estrutura REPITA, contendo as seguintes informações:
1 – Incluir
2 – Alterar
3 – Consultar
4 – Excluir
5 – Sair
Ao digitar o número 5, o programa deverá ser encerrado.

algoritmo "Menu"

var Opcao :Inteiro

inicio Repita Escreval() Escreval("C A D A S T R O D E C L I E N T E S") Escreval("1 - Incluir") Escreval("2 - Alterar") Escreval("3 - Consultar") Escreval("4 - Excluir") Escreval("5 - Sair") Escreval() Escreva("Digite uma opcao: ") Leia(Opcao) Se (Opcao = 1) Entao Escreval("MODULO DE INCLUSAO EM DESENVOLVIMENTO.") Senao Se (Opcao = 2) Entao Escreval("MODULO DE ALTERAÇAO EM DESENVOLVIMENTO.") Senao Se (Opcao = 3) Entao Escreval("MODULO DE CONSULTA EM DESENVOLVIMENTO.") Senao Se (Opcao = 4) Entao Escreval("MODULO DE EXCLUSAO EM DESENVOLVIMENTO.") Fimse Fimse Fimse Fimse Ate(Opcao = 5)
Fimalgoritmo

2)Construa um algoritmo que calcule a média aritmética de um conjunto de números pares que forem fornecidos pelo usuário. O valor de finalização será a entrada do número “0”. Observe que nada impede que os usuários forneçam quantos números ímpares quiser, com a ressalva que eles não poderão ser acumulados.

Relacionados

  • EXERCÍCIOS e Respostas de Lógica de Programação - ALGORITMOS - Profa. Flávia Pereira de Carvalho Março de
    6709 palavras | 27 páginas
  • Logica de programacao
    1081 palavras | 5 páginas
  • logica de programação
    681 palavras | 3 páginas
  • Ad logica de programação ii
    1330 palavras | 6 páginas
  • Lógica de programação
    2327 palavras | 10 páginas
  • Logica de programação
    1569 palavras | 7 páginas
  • exercicios atps logica de programação
    1415 palavras | 6 páginas
  • Atividade Estruturada Logica de Programação
    494 palavras | 2 páginas
  • Atividade 05 Lógica de Programação
    1843 palavras | 8 páginas