Exercicios prontos

383 palavras 2 páginas
1 – Crie um algoritmo que declare 3 variáveis inteiras e atribua os valores 1, 2 e 3 a elas; 3 variáveis caracteres e atribua a elas as letras a, b e c; finalmente mostre todos os valores.

Inicio //começo do algoritmo
Inteiro: x,y,z;
Caracter: d,e,f; // declaração de variável x1; y2; z3; da; eb; fc: escreva:( x,y,z,d,e,f); fim algoritmo

2 – Escreva um algoritmo que solicite 3 números em ponto flutuante e mostre a média aritmética.

inicio// começo do algoritmo real: N1, N2, N3, MA; //declaração de variavel leia(N1,N2,N3); //entrada de dados
MA(N1+N2+N3)/3; //processamento de dados escreva(MA); //saída de dados fim//termino do algoritmo

3 – Construa um algoritmo que calcule o salário de um empregado baseado no numero de horas que eletrabalhou, e no seu salário por hora, ao final mostre o salário. inicio real salário, salário hora; inteiro: horas trabalhadas; salário hora12.00 leia horas trabalhadas; saláriosalario hora*horas trabalhadas; escreva salário; fim algoritimo

4 – Construa um algoritmo que calcule a média das notas 1º bimestre e 2º bimestre de um aluno qualquer, mostre a média obtida.

Inicio //começo do algoritmo real: B1, B2, MA; //declaração de variavel leia(B1, B2); //entrada de dados
MA(B1+B2)/2; // processamento escreva(MA); //saída de dados fim algoritmo //termino do algoritmo

5 – Crie um algoritmo para calcular a média ponderada de um aluno respeitando os seguintes

Relacionados

  • relatorio catapulta pronto ok
    1306 palavras | 6 páginas
  • Pronto socorro
    2841 palavras | 12 páginas
  • Briefing Pronto
    1818 palavras | 8 páginas
  • Exercicios Prontos De Algortitmo 04 ComandosdeRepeticao 1
    1366 palavras | 6 páginas
  • TRABALHOS PRONTOS
    6725 palavras | 27 páginas
  • Exercícios em Portugol prontos
    1812 palavras | 8 páginas
  • Pim pronto natura
    10904 palavras | 44 páginas
  • TCM pronto
    3021 palavras | 13 páginas