Algoritmo

648 palavras 3 páginas
3) Faça um algoritmo que leia 4 variáveis A,B,C e D. A seguir, se B for maior do que C e se D for maior do que A e a soma de C com D for maior que a soma de A e B e se C e
D, ambos, forem positivos e se a variável A for par escrever a mensagem “valores aceitos”, senão escrever “valores não aceitos”. algoritmo "semnome"
// Função :
// Autor :
// Data : 05/10/2012
// Seção de Declarações var A,B,C,D:inteiro inicio escreva("entre com o valor de A:") leia(A) escreva("entre com o valor de B:") leia(B) escreva("entre com o valor de C:") leia(C) escreva("entre com o valor de D:") leia(D) se (B>C)e(D>A)e(C+D>A+B)e(C>0)e(D>0)e(A%2=0)entao escreva("valores aceitos") senao escreva("valores nao aceitos") fimse fimalgoritmo

7) Faça um algoritmo que leia 2 valores (x e y), que devem representar as coordenadas de um ponto em um plano. A seguir, determine qual o quadrante ao qual pertence o ponto, ou se está sobre um dos eixos cartesianos ou na origem (x=y=0). algoritmo "semnome"
// Função :
// Autor :
// Data : 05/10/2012
// Seção de Declarações var x,y:inteiro inicio escreva("entre com o valor de x:") leia(x) escreva("entre com o valor de y:") leia(y) se (x>0)e(y>0)entao escreva("Q1") se (x>0)e(y<0)entao escreva("Q4") se (x<0)e(y>0)entao escreva("Q2") senao escreva("Q3") fimse fimse fimse fimalgoritmo Você resolveu dar uma força para NASA, que deseja calcular o peso das pessoas em

Relacionados

  • Algoritmos
    1054 palavras | 5 páginas
  • Algoritmo
    774 palavras | 4 páginas
  • algoritmo
    1416 palavras | 6 páginas
  • algoritmo
    4368 palavras | 18 páginas
  • Algoritmo
    1898 palavras | 8 páginas
  • Algoritmos
    2208 palavras | 9 páginas
  • Algoritmo
    309 palavras | 2 páginas
  • algoritmos
    1056 palavras | 5 páginas
  • Algoritmo
    2353 palavras | 10 páginas